ACL Establecida

Download as docx, pdf, or txt
Download as docx, pdf, or txt
You are on page 1of 5

ACL establecida

R1(config)# access-list 100 permit tcp any eq 443 192.168.1.0 0.0.0.255 established
R1(config)# access-list 100 permit tcp any 192.168.1.3 0.0.0.0 eq 22
R1(config)# access-list 100 deny ip any any
R1(config)# interface s0/0/0
R1(config-if)# ip access-group 100 in
ACLs reflexivas
Mantener informacion de sesion

R1(config)# ip access-list extended internal_ACL

R1(config-ext-nacl)# permit tcp any any eq 80 reflect web-only-reflexive-ACL


R1(config-ext-nacl)# permit udp any any eq 53 reflect dns-only-reflexive-ACL timeout 10
--------------------------------------------------------------------------------------------------------------

Inspeccionar y evaluar el trafico de vuelta.

R1(config)# ip access-list extended external_ACL

R1(config-ext-nacl)# evaluate web-only-reflexive-ACL


R1(config-ext-nacl)# evaluate dns-only-reflexive-ACL
R1(config-ext-nacl)# deny ip any any

--------------------------------------------------------------------------------------------------------------
Alicarlo en la interfaz apropiada

R1(config)# interface s0/0/0


R1(config-if)# description connection to the ISP.
R1(config-if)# ip access-group internal_ACL out
R1(config-if)# ip access-group external_ACL in
ACL Dinamicas
ACLs basadas en tiempo
ACLs basadas en tiempo

R1(config)# time-range employee-time


R1(config-time-range)# periodic weekdays 12:00 to 13:00
R1(config-time-range)# periodic weekdays 17:00 to 19:00
R1(config-time-range)# exit

R1(config)# access-list 100 permit ip 192.168.1.0 0.0.0.255 any time-range employee-time


R1(config)# access-list 100 deny ip any any

R1(config)# interface FastEthernet 0/1


R1(config-if)# ip access-group 100 in
R1(config-if)# exit

You might also like