Laboratorio 4

Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 6

laboratorio 4

RA
en
config t
interface gigabitethernet 0/0/1
no shutdown
exit
interface gigabitethernet 0/0/1.10
encapsulation dot1Q 10
ip address 172.16.10.1 255.255.255.0
ipv6 address 2021:ABCD:ABCD:10::1/64
exit
interface gigabitethernet 0/0/1.20
encapsulation dot1Q 20
ip address 172.16.20.1 255.255.255.0
ipv6 address 2021:ABCD:ABCD:20::1/64
exit
router ospf 1
router-id 1.1.1.1
network 172.16.10.0 255.255.255.0 area 0
network 172.16.20.0 255.255.255.0 area 0
network 192.168.12.0 255.255.255.0 area 0
passive-interface gigabitethernet 0/0/1.10
passive-interface gigabitethernet 0/0/1.20
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 1.1.1.1
passive-interface gigabitethernet 0/0/1.10
passive-interface gigabitethernet 0/0/1.20
exit
interface gigabitethernet 0/0/1.10
ipv6 ospf 1 area 0
interface gigabitethernet 0/0/1.20
ipv6 ospf 1 area 0
exit
interface gigabitethernet 0/0/0
ipv6 ospf 1 area 0
exit
ip dhcp excluded-address 172.16.20.1 172.16.20.5
ip dhcp pool vlan20
network 172.16.20.0 255.255.255.0
default-router 172.16.20.1
dns-server 8.8.8.8
exit
interface gigabitethernet 0/0/0
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 perita
exit
ip route 0.0.0.0 0.0.0.0 200.0.0.2
ipv6 route ::/0 2021:ABCD:ABCD:200::2
router ospf 1
default-information originate
exit
ipv6 router ospf 1
default-information originate
exit
ip access standard INTERNET
permit 172.16.10.0 0.0.0.255
permit 172.16.20.0 0.0.0.255
exit
ip nat inside source list INTERNET interface serial 0/2/0 overload
interface gigabitethernet 0/0/1.10
ip nat inside
interface gigabitethernet 0/0/1.20
ip nat inside
exit
interface serial 0/2/0
ip nat outside
end
config t
ip access extended SIN-ACCESSO
deny ip host 172.16.10.5 host 172.16.20.6
permit ip any any
exit
interface gigabitethernet 0/0/1.10
ip access-group SIN-ACCESO in
exit
ipv6 access-list SIN-ACCESO-IPV6
deny ipv6 host 2021:ABCD:ABCD:10::A host 2021:ABCD:ABCD:20::B
permit ipv6 any any
exit
interface gigabitethernet 0/0/1.10
ipv6 traffic-filter SIN-ACCESSO-IPV6 in
exit
ip access-list extended SIN-DOS
deny ip host 0.0.0.0 any
deny ip 10.0.0.0 0.255.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.15.255.255 any
deny ip 224.0.0.0 15.255.255.255 any
deny ip host 255.255.255.255 any
exit
interface serial 0/2/0
ip access-group SIN-DOS in
exit
aaa new-model
aaa authentication login default group tacacs+ local-case
tacacs-server host 192.168.30.4 key lab4
username RA password cisco
exit
logging on
logging host 192.168.30.4
logging trap debugging
interface loopback 1

username RC password cisco


aaa new-model
aaa authentication login default group tacacs+ local-case
tacacs-server host 192.168.30.4 key lab4

username RB password cisco


aaa new-model
aaa authentication login default group tacacs+ local-case
tacacs-server host 192.168.30.4 key lab4
logging on
logging host 192.168.30.4
logging trap debigging
interface loopback 1

RA 192.168.12.1 lab4 RA cisco


RB 192.168.23.2 lab4 RB cisco
RC 192.168.30.3 lab4 RC cisco

RB
en
config t
router ospf 1
router-id 2.2.2.2
network 192.168.12.0 255.255.255.0 area 0
network 192.168.23.0 255.255.255.0 area 0
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 2.2.2.2
exit
interface gigabitethernet 0/0/0
ipv6 ospf 1 area 0
interface gigabitethernet 0/0/1
ipv6 ospf 1 area 0
exit
interface gigabitethernet 0/0/0
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 perita
exit
interface gigabitethernet 0/0/1
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 perita
end
en
config t
username RB password cisco
aaa new-model
aaa authentication login default group tacacs+ local-case
tacacs-server host 192.168.30.4 key lab4
exit
logging on
logging host 192.168.30.4
logging trap debugging
interface loopback 1
exit
enable secret perita
exit
enable view
perita
parser view VISTA1
secret cisco1
commands exec include show ip ospf database
commands exec include show ip eigrp topology
commands exec include configure terminal
commands configure include interface serial
RC
en
config t
router ospf 1
router-id 3.3.3.3
network 192.168.23.0 255.255.255.0 area 0
network 192.168.30.0 255.255.255.0 area 0
passive-interface gigabitethernet 0/0/0
exit
ipv6 unicast-routing
ipv6 router ospf 1
router-id 3.3.3.3
passive-interface gigabitethernet 0/0/0
exit
interface gigabitethernet 0/0/1
ipv6 ospf 1 area 0
exit
interface gigabitethernet 0/0/1
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 perita
exit
config t
line vty 0 1
password modopera
login
exit
ip access standard TELNET
permit host 172.16.20.6
exit
line vty 0 1
access-class TELNET in
exit
username RC password cisco
aaa new-model
aaa authentication login default group tacacs+ local-case
tacacs-server host 192.168.30.4 key lab4
exit

logging on
logging host 192.168.30.4
logging trap debugging
interface loopback 1

ip access-list estended SIN-DOS


deny ip host 0.0.0.0 any
deny ip 10.0.0.0 0.255.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.15.255.255 any
deny ip 224.0.0.0 15.255.255.255 any
deny ip host 255.255.255.255 any

SWB
en
config t
vlan 10
name RRHH
exit
vlan 20
name SOPORTE
exit
interface fastethernet 0/5
switchport mode access
switchport access vlan 10
exit
interface range fastethernet 0/8, fastethernet 0/22
switchport mode trunk
switchport trunk allowed vlan 10,20
switchport nonegotiate

SWA
en
config t
vlan 10
name RRHH
exit
vlan 20
name SOPORTE
exit
interface fastethernet 0/10
switchport mode access
switchport access vlan 20
exit
interface range fastethernet 0/6, fastethernet 0/22
switchport mode trunk
switchport trunk allowed vlan 10,20
switchport nonegotiate

SWC
en
config t
vlan 10
name RRHH
exit
vlan 20
name SOPORTE
exit
interface range fastethernet 0/6, fastethernet 0/8, gigabitethernet 0/1
switchport mode trunk
switchport trunk allowed vlan 10,20
switchport nonegotiate

ISP
en
config t
ipv6 unicast-routing
ipv6 route ::/0 2021:ABCD:ABCD:200::1
router ospf 1
default-information originate
pegar vlan en los tres sw
en
config t
vlan 10
name RRHH
exit
vlan 20
name SOPORTE
exit

para verificar nat


show ip nat translations

You might also like